summaryrefslogtreecommitdiff
path: root/src/xbs-abs
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2018-03-27 19:44:34 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2018-03-27 21:27:19 -0400
commit086df91f23d1f3486725353ffe1630da8f9c8f5c (patch)
treec583bb8b5ffcfd915b02a44ef9799bd47f2bbbc5 /src/xbs-abs
parent36f875645e36bf1ff015cc7d3441de2e1714b6fc (diff)
Makefile: Use files.groups instead of nested.subdirs to split the package
Diffstat (limited to 'src/xbs-abs')
-rw-r--r--src/xbs-abs/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/xbs-abs/Makefile b/src/xbs-abs/Makefile
index c2d6bc9..907b3d0 100644
--- a/src/xbs-abs/Makefile
+++ b/src/xbs-abs/Makefile
@@ -1,6 +1,7 @@
include $(dir $(lastword $(MAKEFILE_LIST)))/../../config.mk
include $(topsrcdir)/build-aux/Makefile.head.mk
+libretools.pkg = xbs
pkgconfdir = $(sysconfdir)/xbs
pkglibexecdir = $(libexecdir)/xbs
@@ -13,8 +14,8 @@ libretools.out.bins =
libretools.out.libexecs = helper-abs
libretools.out.libs = valid-tags.sh
-files.out.all += $(_helpers)
-files.sys.all += $(addprefix $(pkglibexecdir)/helper-abs.d/,$(_helpers))
+files.out.xbs += $(_helpers)
+files.sys.xbs += $(addprefix $(pkglibexecdir)/helper-abs.d/,$(_helpers))
$(outdir)/commitpkg: $(srcdir)/commitpkg.in
@echo "OUT $@"