summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-07-02 00:18:22 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-07-02 00:18:22 -0400
commit7dd14c9d6869c9d129280358e44edc43eb2ca9bf (patch)
treecbd14e68a6c57de1f5760e13b80756eb4cb06e67 /src
parentb23df57cd271ecae89892336eaadcf26b7e9bce8 (diff)
fix bug where some librelib messages were not in the .pot files
Diffstat (limited to 'src')
-rw-r--r--src/lib/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/lib/Makefile b/src/lib/Makefile
index 3d2d8f9..f097d4e 100644
--- a/src/lib/Makefile
+++ b/src/lib/Makefile
@@ -27,6 +27,8 @@ common.sh: %: %.in %.top Makefile
# Translate ##########################################################
+LIBREXGETTEXT_FLAGS += --simple=_l:2
+
libreblacklist.pot: libreblacklist librexgettext
{ \
sed -n '/^# Usage:/,/()/{ /^#/ { =; p; } }' $< | \
@@ -35,4 +37,4 @@ libreblacklist.pot: libreblacklist librexgettext
./librexgettext $<; \
} | $(pofmt) > $@
-librexgettext.pot: LIBREXGETTEXT_FLAGS+=--simple=errusage
+librexgettext.pot: LIBREXGETTEXT_FLAGS += --simple=errusage