summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2014-02-02 04:16:17 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2014-02-02 04:16:17 -0500
commite3108aeb1e38e9d6b243015344c6b4d856221fb4 (patch)
treed9969440d6870f6cfff8f32042632c2febac35d5 /src
parent3f0dede97ee6c75c32cefd283eb65be782e4b84b (diff)
src/lib/Makefile: fix extra files from being included in libexecs
Diffstat (limited to 'src')
-rw-r--r--src/lib/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/lib/Makefile b/src/lib/Makefile
index 4ed5e4f..495abb1 100644
--- a/src/lib/Makefile
+++ b/src/lib/Makefile
@@ -1,5 +1,5 @@
copy_files = common.sh.in
-libexecs = $(filter-out librelib,$(wildcard libre*))
+libexecs = $(filter-out librelib,$(progs))
# include common.sh in libs explicitly, because it might not exist yet
# when the wildcard is performed
libs = $(sort $(wildcard *.sh) common.sh)