summaryrefslogtreecommitdiff
path: root/test/librefetch-test.sh
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2014-05-10 22:59:37 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2014-05-11 02:00:46 -0400
commit79e4605a163199344df44b8947a15bac9ece75d0 (patch)
tree0a424b631037ce2a331e6f9d00ef70cf331c9e97 /test/librefetch-test.sh
parentb810795b6689ab9e1635af21a48660305b2a7820 (diff)
Add a rough test of file order from librefetch's tarballs.
Diffstat (limited to 'test/librefetch-test.sh')
-rw-r--r--test/librefetch-test.sh1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/librefetch-test.sh b/test/librefetch-test.sh
index 43b7a69..675299a 100644
--- a/test/librefetch-test.sh
+++ b/test/librefetch-test.sh
@@ -31,6 +31,7 @@ it_displays_help() {
empty $tmpdir/stderr
}
+# This test also does a rough test of file order in the PKGBUILD
it_cleans_src_libre_first() {
cp librefetch.d/* "$tmpdir/"
cd "$tmpdir"