summaryrefslogtreecommitdiff
path: root/test/libremakepkg-test.sh
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-06-03 21:03:49 -0600
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-06-05 20:01:07 -0600
commitef468d692bee233b37d7853098612c5b2d17423f (patch)
tree5bc06ebc0c618154c74e79ac86bdeacb1f6ccdb9 /test/libremakepkg-test.sh
parent0615f9f304be0cebc72e5a7bbcb93e8f2220e672 (diff)
unit tests: sudo was unsetting LIBRETOOLS_LIBDIR
Diffstat (limited to 'test/libremakepkg-test.sh')
-rw-r--r--test/libremakepkg-test.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/libremakepkg-test.sh b/test/libremakepkg-test.sh
index 5ea3b59..b014da7 100644
--- a/test/libremakepkg-test.sh
+++ b/test/libremakepkg-test.sh
@@ -17,7 +17,7 @@ it_builds_a_trivial_package() {
cp libremakepkg.d/PKGBUILD-hello "$tmpdir/PKGBUILD"
cd "$tmpdir"
- sudo libremakepkg &>/dev/null
+ sudo -EH libremakepkg &>/dev/null
[[ -f $(echo libretools-hello-1.0-1-any.pkg.tar.?z) ]]
}