summaryrefslogtreecommitdiff
path: root/test/libremakepkg.d
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-11-28 01:52:35 -0500
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-11-28 01:52:35 -0500
commit8b17eaf422ae5bea4c1f2264576a3280d50b66dd (patch)
tree2f440e564e200247cc1efb7890914b1385b08f2f /test/libremakepkg.d
parent1c45abba48d24758a99fcbe84f2add52b7c94c1d (diff)
Woops, also s/parabolagnulinux.org/parabola.nu/ in test/v20141128
Diffstat (limited to 'test/libremakepkg.d')
-rw-r--r--test/libremakepkg.d/PKGBUILD-hello2
-rw-r--r--test/libremakepkg.d/PKGBUILD-netbuild4
-rw-r--r--test/libremakepkg.d/PKGBUILD-netpackage4
-rw-r--r--test/libremakepkg.d/PKGBUILD-netprepare4
-rw-r--r--test/libremakepkg.d/PKGBUILD-testpkg12
-rw-r--r--test/libremakepkg.d/PKGBUILD-testpkg22
6 files changed, 9 insertions, 9 deletions
diff --git a/test/libremakepkg.d/PKGBUILD-hello b/test/libremakepkg.d/PKGBUILD-hello
index 706cb24..5f320fe 100644
--- a/test/libremakepkg.d/PKGBUILD-hello
+++ b/test/libremakepkg.d/PKGBUILD-hello
@@ -1,7 +1,7 @@
pkgname='libretools-hello'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
diff --git a/test/libremakepkg.d/PKGBUILD-netbuild b/test/libremakepkg.d/PKGBUILD-netbuild
index 7be896b..4db1274 100644
--- a/test/libremakepkg.d/PKGBUILD-netbuild
+++ b/test/libremakepkg.d/PKGBUILD-netbuild
@@ -1,14 +1,14 @@
pkgname='libretools-netbuild'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
build() {
cd "$srcdir"
- curl https://repo.parabolagnulinux.org/ > index.html
+ curl https://repo.parabola.nu/ > index.html
}
package() {
diff --git a/test/libremakepkg.d/PKGBUILD-netpackage b/test/libremakepkg.d/PKGBUILD-netpackage
index cbefe8f..6cadcf8 100644
--- a/test/libremakepkg.d/PKGBUILD-netpackage
+++ b/test/libremakepkg.d/PKGBUILD-netpackage
@@ -1,12 +1,12 @@
pkgname='libretools-netpackage'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
package() {
install -d "$pkgdir"/usr/share/$pkgname
- curl https://repo.parabolagnulinux.org/ > "$pkgdir"/usr/share/$pkgname/index.html
+ curl https://repo.parabola.nu/ > "$pkgdir"/usr/share/$pkgname/index.html
}
diff --git a/test/libremakepkg.d/PKGBUILD-netprepare b/test/libremakepkg.d/PKGBUILD-netprepare
index 90f3e82..efb7a43 100644
--- a/test/libremakepkg.d/PKGBUILD-netprepare
+++ b/test/libremakepkg.d/PKGBUILD-netprepare
@@ -1,14 +1,14 @@
pkgname='libretools-netprepare'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
prepare() {
cd "$srcdir"
- curl https://repo.parabolagnulinux.org/ > index.html
+ curl https://repo.parabola.nu/ > index.html
}
package() {
diff --git a/test/libremakepkg.d/PKGBUILD-testpkg1 b/test/libremakepkg.d/PKGBUILD-testpkg1
index b7961bb..8da1f14 100644
--- a/test/libremakepkg.d/PKGBUILD-testpkg1
+++ b/test/libremakepkg.d/PKGBUILD-testpkg1
@@ -1,7 +1,7 @@
pkgname='libretools-testpkg1'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
diff --git a/test/libremakepkg.d/PKGBUILD-testpkg2 b/test/libremakepkg.d/PKGBUILD-testpkg2
index 11f7fe8..65d558e 100644
--- a/test/libremakepkg.d/PKGBUILD-testpkg2
+++ b/test/libremakepkg.d/PKGBUILD-testpkg2
@@ -1,7 +1,7 @@
pkgname='libretools-testpkg2'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)