summaryrefslogtreecommitdiff
path: root/treepkg
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2012-09-22 05:08:26 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2012-09-22 05:08:26 -0300
commit379cb6eb270b0b26ddddb9170c6dcd0f756d1de5 (patch)
tree327e3b104fb8f5566e0cc9ba54488857e38fcaa2 /treepkg
parent7c02d4480f87936ba1351299072704a3744ede1d (diff)
Fix skip on built_ok
Diffstat (limited to 'treepkg')
-rwxr-xr-xtreepkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/treepkg b/treepkg
index 5a8eae2..8ba2add 100755
--- a/treepkg
+++ b/treepkg
@@ -195,7 +195,7 @@ if [ ${DEPTH} -eq 0 ]; then
# Ignore if there's no PKGBUILD
if [ ! -f "${BUILDDIR}/${_pkg}/PKGBUILD" ]; then continue; fi
# Skip if already built (faster than calling is_build again)
- if [ -f built_ok ]; then continue; fi
+ if [ -f "${BUILDDIR}/${_pkg}/built_ok" ]; then continue; fi
${VERBOSE} && msg "Building ${_pkg/_/ }" || true