summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xfullpkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/fullpkg b/fullpkg
index 21bef16..eaf1c63 100755
--- a/fullpkg
+++ b/fullpkg
@@ -394,7 +394,7 @@ if [ ${build_only} == 'n' ]; then
# Check if we are actually on a build directory
# Do this early
- [ -r PKGBUILD ] && {
+ [ ! -r PKGBUILD ] && {
error "This isn't a build directory"
usage && exit 1
}