summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xfullpkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/fullpkg b/fullpkg
index f242039..cf98331 100755
--- a/fullpkg
+++ b/fullpkg
@@ -316,7 +316,7 @@ while getopts 'ha:b:cCd:l:nm:r:' arg; do
esac
done
-if ! (( build_only )); then
+if ! $build_only; then
# Check if we are actually on a build directory. Do this early.
if [ ! -r PKGBUILD ]; then
@@ -356,7 +356,7 @@ if [ ${level} -eq 0 ]; then
fi
- if (( build_only )); then
+ if $build_only; then
msg "Building Packages"