summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsrc/chroot-tools/libremakepkg18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/chroot-tools/libremakepkg b/src/chroot-tools/libremakepkg
index b6c84c1..b9107d8 100755
--- a/src/chroot-tools/libremakepkg
+++ b/src/chroot-tools/libremakepkg
@@ -111,20 +111,20 @@ libre_check_pkg() {
# The main program #############################################################
+cmd=${0##*/}
usage() {
- echo 'cd to a dir containing a PKGBUILD and run:'
- echo '$0 [options] [-- makepkg args]'
- echo 'This script will build your package in a chroot.'
+ echo "Usage: $cmd [options] [-- makepkg args]"
+ echo 'This program will build your package.'
echo ''
echo 'OPTIONS:'
- echo " -n <CHROOT> Use this chroot instead of \`$CHROOT'"
- echo ' -l <COPY> Use this chroot copy instead of basing it'
- echo ' on the username'
+ echo " -n <CHROOT> Use this chroot instead of \`$CHROOT'"
+ echo ' -l <COPY> Use this chroot copy instead of basing it'
+ echo ' on the username'
echo ''
- echo " -m <MAKEPKG> Use the command MAKEPKG instead of 'makepkg'"
- echo " -R Repackage"
+ echo " -m <MAKEPKG> Use the command MAKEPKG instead of 'makepkg'"
+ echo " -R Repackage"
echo ''
- echo ' -h Show this message'
+ echo ' -h Show this message'
}
main() {