summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/lib/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/lib/Makefile b/src/lib/Makefile
index 3d2d8f9..f097d4e 100644
--- a/src/lib/Makefile
+++ b/src/lib/Makefile
@@ -27,6 +27,8 @@ common.sh: %: %.in %.top Makefile
# Translate ##########################################################
+LIBREXGETTEXT_FLAGS += --simple=_l:2
+
libreblacklist.pot: libreblacklist librexgettext
{ \
sed -n '/^# Usage:/,/()/{ /^#/ { =; p; } }' $< | \
@@ -35,4 +37,4 @@ libreblacklist.pot: libreblacklist librexgettext
./librexgettext $<; \
} | $(pofmt) > $@
-librexgettext.pot: LIBREXGETTEXT_FLAGS+=--simple=errusage
+librexgettext.pot: LIBREXGETTEXT_FLAGS += --simple=errusage