summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xfullpkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/fullpkg b/fullpkg
index 95d0080..35916d3 100755
--- a/fullpkg
+++ b/fullpkg
@@ -138,8 +138,8 @@ function cleanup {
## END FUNCTIONS ##
source PKGBUILD
-msg "Building ${repo:-missing repo}/${pkgbase:-${pkgname[@]}}: $pkgdesc"
repo=${repo:-$(guess_repo)}
+msg "Building ${repo:-missing repo}/${pkgbase:-${pkgname[@]}}: $pkgdesc"
# Pre build tests
if [ $force_build == 'n' ]; then