summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--common.once.head.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/common.once.head.mk b/common.once.head.mk
index d7faab8..45d51b4 100644
--- a/common.once.head.mk
+++ b/common.once.head.mk
@@ -20,6 +20,10 @@ MAKEFLAGS += --no-builtin-rules --no-builtin-variables
.PHONY: FORCE
+ifeq ($(wildcard $(devtoolsdir)/),)
+$(error config.mk:devtoolsdir points to a non-existant directory: $(devtoolsdir))
+endif
+
write-ifchanged = $(topsrcdir)/write-ifchanged
# Magic for tracking variables that affect files. If a file changes