summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index be453fb..273699b 100644
--- a/Makefile
+++ b/Makefile
@@ -22,6 +22,8 @@ check:
%-misc: PHONY src
$(MAKE) -C src $*
+copy-%: PHONY src/%
+ $(MAKE) -C src/$* copy
build-%: PHONY src/%
$(MAKE) -C src/$*
install-%: PHONY src/%