summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 92017f3..65a8ac9 100644
--- a/Makefile
+++ b/Makefile
@@ -16,12 +16,12 @@ docdir=$(datarootdir)/doc
################################################################################
# these are directories
-pseudo-packages=abslibre-tools chroot-tools fullpkg lib mips64el-tools toru
+pseudo-packages=abslibre-tools chroot-tools devtools fullpkg lib mips64el-tools toru
# these are the resulting packages
packages=libretools libretools-pr libretools-mips64el
# and which directories they contains
-libretools=abslibre-tools lib chroot-tools fullpkg toru misc
+libretools=abslibre-tools lib chroot-tools devtools fullpkg toru misc
libretools-mips64el=mips64el-tools
################################################################################
@@ -36,7 +36,7 @@ install: PHONY install-libretools install-doc
$(MAKE) -C src $*
build-%: PHONY src/%
- $(MAKE) -C src/$* build
+ $(MAKE) -C src/$*
install-%: PHONY src/%
$(MAKE) -C src/$* install