summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index db4735f..bba0d46 100644
--- a/Makefile
+++ b/Makefile
@@ -54,7 +54,7 @@ $(addprefix clean-, $(packages)): clean-%: PHONY $$(addsuffix /clean, $$($$*
$(addprefix pot-, $(packages)): pot-%: PHONY po/%.pot
$(addprefix pot-, $(packages)): pot-%: PHONY po/%.pot
$(foreach p,$(packages),po/$p.pot): po/%.pot: $$(addsuffix /everything.pot,$$($$*))
- cat $^ | msguniq -Fi > '$@' || rm -f '$@'
+ cat $^ | msguniq -Fi --to-code=UTF-8 > '$@' || rm -f '$@'
################################################################################