summaryrefslogtreecommitdiff
path: root/build-aux/Makefile.each.tail/00-dist.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-aux/Makefile.each.tail/00-dist.mk')
-rw-r--r--build-aux/Makefile.each.tail/00-dist.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-aux/Makefile.each.tail/00-dist.mk b/build-aux/Makefile.each.tail/00-dist.mk
index d85ecc0..a094305 100644
--- a/build-aux/Makefile.each.tail/00-dist.mk
+++ b/build-aux/Makefile.each.tail/00-dist.mk
@@ -14,7 +14,7 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
ifeq ($(outdir),$(topoutdir))
-std.clean_files += $(addprefix $(dist.name)-*,$(dist.exts) .tar /)
+std.clean_files += $(addprefix $(dist.pkgname)-*,$(dist.exts) .tar /)
endif
-$(outdir)/dist: $(addprefix $(topoutdir)/$(dist.name)-$(dist.version),$(dist.exts))
+$(outdir)/dist: $(addprefix $(topoutdir)/$(dist.pkgname)-$(dist.version),$(dist.exts))