summaryrefslogtreecommitdiff
path: root/build-aux/Makefile.each.tail/00-dist.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-aux/Makefile.each.tail/00-dist.mk')
-rw-r--r--build-aux/Makefile.each.tail/00-dist.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/build-aux/Makefile.each.tail/00-dist.mk b/build-aux/Makefile.each.tail/00-dist.mk
index 1ab7568..6e6a5cb 100644
--- a/build-aux/Makefile.each.tail/00-dist.mk
+++ b/build-aux/Makefile.each.tail/00-dist.mk
@@ -14,5 +14,7 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
ifeq ($(outdir),$(topoutdir))
-std.clean_files += $(addprefix $(PACKAGE)-*,$(dist.exts) /)
+std.clean_files += $(addprefix $(PACKAGE)-*,$(dist.exts) .tar /)
endif
+
+$(outdir)/dist: $(addprefix $(topoutdir)/$(PACKAGE)-$(VERSION),$(dist.exts))