summaryrefslogtreecommitdiff
path: root/common.mk
diff options
context:
space:
mode:
Diffstat (limited to 'common.mk')
-rw-r--r--common.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/common.mk b/common.mk
index a2aa260..60e3630 100644
--- a/common.mk
+++ b/common.mk
@@ -15,9 +15,9 @@ build_files = $(progs) $(confs) $(mans)
build: PHONY $(build_files)
%: %.ronn
- ronn --roff $(RONNFLAGS) '$<'
+ ronn --roff $(RONNFLAGS) < '$<' > '$@'
%.html: %.ronn
- ronn --html $(RONNFLAGS) '$<'
+ ronn --html $(RONNFLAGS) < '$<' > '$@'
################################################################################