summaryrefslogtreecommitdiff
path: root/common.mk
diff options
context:
space:
mode:
Diffstat (limited to 'common.mk')
-rw-r--r--common.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/common.mk b/common.mk
index e1051de..3a16cf4 100644
--- a/common.mk
+++ b/common.mk
@@ -12,7 +12,8 @@ pkglibexecdir ?= $(libexecdir)/libretools
edit = sed \
-e 's|^\#!\s*/bin/bash|\#!/usr/bin/env bash|' \
-e 's|m4_include(lib/\(.*\))|. "$$(librelib \1)"|' \
- -e 's|@sysconfdir@|$(sysconfdir)|g'
+ -e 's|@sysconfdir@|$(sysconfdir)|g' \
+ -e 's|@bindir@|$(bindir)|g'
# Usage: $(call indent,FILENAME)
# Command to auto-indent a file.