summaryrefslogtreecommitdiff
path: root/common.once.head.mk
diff options
context:
space:
mode:
Diffstat (limited to 'common.once.head.mk')
-rw-r--r--common.once.head.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/common.once.head.mk b/common.once.head.mk
index f27fe07..d7faab8 100644
--- a/common.once.head.mk
+++ b/common.once.head.mk
@@ -51,7 +51,7 @@ pofmt = msguniq -Fi --to-code=UTF-8
# It's easy to think of these as "each" variables, but because they
# will be evaluated on demand, only am_src_files needs to be "each".
-detect-all = $(filter-out $(detect-ignore) ,$(am_src_files))
+detect-all = $(filter-out $(detect-ignore) ,$(srcfiles))
detect-exec = $(filter-out $(detect-ignore-exec),$(patsubst $(srcdir)/%,%,$(shell find $(addprefix $(srcdir)/,$(detect-all)) -executable)))
detect-conf = $(filter-out $(detect-ignore-conf),$(filter %.conf ,$(detect-all)))
detect-ronn = $(filter-out $(detect-ignore-ronn),$(filter %.ronn ,$(detect-all)))