summaryrefslogtreecommitdiff
path: root/fullpkg
diff options
context:
space:
mode:
Diffstat (limited to 'fullpkg')
-rwxr-xr-xfullpkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/fullpkg b/fullpkg
index c723f8e..8af6ad3 100755
--- a/fullpkg
+++ b/fullpkg
@@ -86,7 +86,7 @@ quit() {
}
source PKGBUILD
-msg ":: Building ${pkgbase} ${pkgname[@]}"
+msg "Building ${pkgbase} ${pkgname[@]}"
trap "quit" SIGTERM SIGKILL
@@ -111,7 +111,7 @@ deps=$(echo "${depends[@]} ${makedepends[@]} ${pkgdeps[@]}" | \
sort -u)
msg "Checking dependencies"
-plain "$_deps"
+plain "${deps[@]}"
msg "Syncing database"
sudo pacman -Sy