summaryrefslogtreecommitdiff
path: root/fullpkg
diff options
context:
space:
mode:
Diffstat (limited to 'fullpkg')
-rwxr-xr-xfullpkg12
1 files changed, 6 insertions, 6 deletions
diff --git a/fullpkg b/fullpkg
index 35598eb..cae91da 100755
--- a/fullpkg
+++ b/fullpkg
@@ -59,12 +59,12 @@ guess_repo() {
# return : full version spec, including epoch (if necessary), pkgver, pkgrel
##
get_full_version() {
- if [[ $1 -eq 0 ]]; then
- # zero epoch case, don't include it in version
- echo $2-$3
- else
- echo $1:$2-$3
- fi
+ if [[ $1 -eq 0 ]]; then
+ # zero epoch case, don't include it in version
+ echo $2-$3
+ else
+ echo $1:$2-$3
+ fi
}
# Usage: cleanup [ $(basename $PWD) ] from PKGBUILD dir