summaryrefslogtreecommitdiff
path: root/librecommit
diff options
context:
space:
mode:
Diffstat (limited to 'librecommit')
-rwxr-xr-xlibrecommit18
1 files changed, 18 insertions, 0 deletions
diff --git a/librecommit b/librecommit
index a1c1d01..f3ad816 100755
--- a/librecommit
+++ b/librecommit
@@ -1,4 +1,22 @@
#!/bin/bash
+# Copyright 2010 Nicolás Reynolds
+
+# ---------- GNU General Public License 3 ----------
+
+# This file is part of Parabola.
+
+# Parabola is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+
+# Parabola is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
if [ ! -e PKGBUILD ]; then exit 1; fi