summaryrefslogtreecommitdiff
path: root/librediff
diff options
context:
space:
mode:
Diffstat (limited to 'librediff')
-rwxr-xr-xlibrediff32
1 files changed, 16 insertions, 16 deletions
diff --git a/librediff b/librediff
index 59a9791..1f39eb9 100755
--- a/librediff
+++ b/librediff
@@ -4,21 +4,21 @@
# Copyright 2010 Nicolás Reynolds
# ---------- GNU General Public License 3 ----------
-
-# This file is part of Parabola.
-
-# Parabola is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-
-# Parabola is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-
-# You should have received a copy of the GNU General Public License
-# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
+
+# This file is part of Parabola.
+
+# Parabola is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+
+# Parabola is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
usage() {
echo "Usage: $0 <pkgname> [<pkgname2> ...]"
@@ -54,7 +54,7 @@ for package in $@; do
continue
}
- source ./${package}-libre/PKGBUILD
+ source ./${package}-libre/PKGBUILD
[[ -z ${pkgbase} ]] && pkgbase=${pkgname}
# Generate a diff file, no -r since we don't want to patch src/ nor pkg/