summaryrefslogtreecommitdiff
path: root/librediff
diff options
context:
space:
mode:
Diffstat (limited to 'librediff')
-rwxr-xr-xlibrediff4
1 files changed, 2 insertions, 2 deletions
diff --git a/librediff b/librediff
index 9715c53..59a9791 100755
--- a/librediff
+++ b/librediff
@@ -45,12 +45,12 @@ fi
for package in $@; do
# Continue on errors
[[ ! -d ./${package} || ! -d ./${package}-libre ]] && {
- echo "Error: no matching ${package} and ${package}-libre found"
+ error "no matching ${package} and ${package}-libre found"
continue
}
[[ ! -f ./${package}/PKGBUILD || ! -f ./${package}-libre/PKGBUILD ]] && {
- echo "Error: no matching PKGBUILDs found for ${package}-libre"
+ error "no matching PKGBUILDs found for ${package}-libre"
continue
}