summaryrefslogtreecommitdiff
path: root/libremakepkg
diff options
context:
space:
mode:
Diffstat (limited to 'libremakepkg')
-rwxr-xr-xlibremakepkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/libremakepkg b/libremakepkg
index 99ab1a4..44c0d29 100755
--- a/libremakepkg
+++ b/libremakepkg
@@ -55,7 +55,7 @@ function usage {
echo ''
echo 'cd to a dir containing a PKGBUILD and run:'
- echo '$0 [options] [-- makechrootpkg args] [-- makepkg args]'
+ echo '$0 [options] [-- makechrootpkg args [-- makepkg args]]'
echo 'This script will build your package on a chroot.'
echo ''
echo 'OPTIONS:'
@@ -118,7 +118,7 @@ fi
unset CLEANFIRST UPDATEFIRST LIBRECHROOT_ARGS
-makechrootpkg -r "$CHROOTDIR" -l "$CHROOT" "$MAKEPKG_ARGS"
+makechrootpkg -d -r "$CHROOTDIR" -l "$CHROOT" $MAKEPKG_ARGS
ev="$?" # exit value
copy_log