summaryrefslogtreecommitdiff
path: root/librerepkg
diff options
context:
space:
mode:
Diffstat (limited to 'librerepkg')
-rwxr-xr-xlibrerepkg34
1 files changed, 17 insertions, 17 deletions
diff --git a/librerepkg b/librerepkg
index 5125023..90e68ae 100755
--- a/librerepkg
+++ b/librerepkg
@@ -2,21 +2,21 @@
# Copyright 2011 Joshua Ismael Haase Hernandez
# ---------- GNU General Public License 3 ----------
-
-# This file is part of Parabola.
-
-# Parabola is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-
-# Parabola is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-
-# You should have received a copy of the GNU General Public License
-# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
+
+# This file is part of Parabola.
+
+# Parabola is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+
+# Parabola is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
source /etc/libretools.conf
custom_config=$XDG_CONFIG_HOME/libretools/libretools.conf
@@ -43,7 +43,7 @@ usage() {
while getopts 'h' arg; do
case $arg in
- h) usage; exit 0 ;;
+ h) usage; exit 0 ;;
esac
done
@@ -58,6 +58,6 @@ msg2 "Updating md5sums"
makepkg -gp rePKGBUILD >> rePKGBUILD
msg "Repackaging using makepkg"
-makepkg -Lcp rePKGBUILD
+makepkg -Lcdp rePKGBUILD
stdnull popd ${tempdir}