summaryrefslogtreecommitdiff
path: root/mips64el
diff options
context:
space:
mode:
Diffstat (limited to 'mips64el')
-rw-r--r--mips64el/mips-add1
-rw-r--r--mips64el/mips64el.conf2
2 files changed, 2 insertions, 1 deletions
diff --git a/mips64el/mips-add b/mips64el/mips-add
index 0d4e494..da9b431 100644
--- a/mips64el/mips-add
+++ b/mips64el/mips-add
@@ -1,4 +1,5 @@
#!/bin/bash
+source /etc/libretools.conf
if ! grep mips64el PKGBUILD >/dev/null; then # Add mips64el in ${arch} array if it isn't 'any'
warning "Adding mips64el arch"
sed -i "s/^\(arch=([^)anym]\+\))/\1 'mips64el')/" "PKGBUILD"
diff --git a/mips64el/mips64el.conf b/mips64el/mips64el.conf
index 48674b2..0825fad 100644
--- a/mips64el/mips64el.conf
+++ b/mips64el/mips64el.conf
@@ -2,7 +2,7 @@
## Run a command for PKGBUILD modifications before building
## Like adding 'mips64el' to arch if it's not there
-HOOKPKGBUILDMOD="mipsadd"
+HOOKPKGBUILDMOD="mips-add"
## Run a command for local releasing of packages
# Useful for mass packaging (ie. mips port)