summaryrefslogtreecommitdiff
path: root/po/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'po/Makefile')
-rw-r--r--po/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/po/Makefile b/po/Makefile
new file mode 100644
index 0000000..1e56edd
--- /dev/null
+++ b/po/Makefile
@@ -0,0 +1,11 @@
+include $(dir $(lastword $(MAKEFILE_LIST)))/../config.mk
+include $(topsrcdir)/build-aux/Makefile.head.mk
+
+domains = libretools librelib gitget xbs
+locales := $(filter-out .,$(sort $(patsubst %/,%,$(dir $(files.src.src)))))
+
+files.src.gen += $(addsuffix .pot,$(domains))
+nested.subdirs += $(locales)
+at.subdirs += ..
+
+include $(topsrcdir)/build-aux/Makefile.tail.mk