summaryrefslogtreecommitdiff
path: root/rePKGBUILD.proto
diff options
context:
space:
mode:
Diffstat (limited to 'rePKGBUILD.proto')
-rw-r--r--rePKGBUILD.proto12
1 files changed, 6 insertions, 6 deletions
diff --git a/rePKGBUILD.proto b/rePKGBUILD.proto
index 17342ce..5ef53c1 100644
--- a/rePKGBUILD.proto
+++ b/rePKGBUILD.proto
@@ -6,17 +6,17 @@
# Maintainer: Your Name <youremail@domain.com>
source PKGBUILD
unset build package md5sums source
-_repo=
+_repo= # Put the repo here
source=(PKGBUILD
- http://mirrors.kernel.org/archlinux/${_repo}/os/$CARCH/$pkgname-$pkgver.tar.gz
+ http://mirrors.kernel.org/archlinux/${_repo}/os/${CARCH}/${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
# files for pkg modifications
)
build() {
cd "${srcdir}/"
- rm .{INSTALL,PKGINFO} $_pkgbase-$pkgver-$_pkgrel-$CARCH.pkg.tar.xz
- # actions for package modifications
- # be sure to remove source files
+ rm .{INSTALL,PKGINFO} ${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
+ # put actions for package modifications below this line
+
}
package() {
@@ -25,4 +25,4 @@ package() {
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: