summaryrefslogtreecommitdiff
path: root/rePKGBUILD.proto
diff options
context:
space:
mode:
Diffstat (limited to 'rePKGBUILD.proto')
-rw-r--r--rePKGBUILD.proto7
1 files changed, 4 insertions, 3 deletions
diff --git a/rePKGBUILD.proto b/rePKGBUILD.proto
index ef3f037..c8b19bf 100644
--- a/rePKGBUILD.proto
+++ b/rePKGBUILD.proto
@@ -6,10 +6,11 @@
# Maintainer: Your Name <youremail@domain.com>
source PKGBUILD
unset build package md5sums source
-_repo= # Put the repo here
+_repo= # Put the repo here
+_mirror=http://mirrors.kernel.org/archlinux # Put mirror here
source=(PKGBUILD
- http://mirrors.kernel.org/archlinux/${_repo}/os/${CARCH}/${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
- # files for pkg modifications
+ "${_mirror}/${_repo}/os/${CARCH}/${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT"
+ # files for pkg modifications below this line
)
build() {