summaryrefslogtreecommitdiff
path: root/rePKGBUILD.proto
diff options
context:
space:
mode:
Diffstat (limited to 'rePKGBUILD.proto')
-rw-r--r--rePKGBUILD.proto6
1 files changed, 3 insertions, 3 deletions
diff --git a/rePKGBUILD.proto b/rePKGBUILD.proto
index 5ef53c1..0126ee0 100644
--- a/rePKGBUILD.proto
+++ b/rePKGBUILD.proto
@@ -14,14 +14,14 @@ source=(PKGBUILD
build() {
cd "${srcdir}/"
- rm .{INSTALL,PKGINFO} ${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
+ rm .{INSTALL,PKGINFO}
# put actions for package modifications below this line
}
package() {
- cd ${srcdir}
- cp -a ./* ${pkgdir}
+ find ${srcdir} -type l -maxdepth 1 -delete
+ cp -a ${srcdir}/* ${pkgdir}
}