summaryrefslogtreecommitdiff
path: root/src/abslibre-tools/librestage
diff options
context:
space:
mode:
Diffstat (limited to 'src/abslibre-tools/librestage')
-rwxr-xr-xsrc/abslibre-tools/librestage8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/abslibre-tools/librestage b/src/abslibre-tools/librestage
index 1e208c9..d566fa9 100755
--- a/src/abslibre-tools/librestage
+++ b/src/abslibre-tools/librestage
@@ -37,7 +37,7 @@ usage() {
main() {
if [[ -w / ]]; then
- error "This program should be run as regular user"
+ error "This program should be run as a regular user"
return 1
fi
@@ -51,13 +51,13 @@ main() {
repos=("$@")
if [[ ${#repos[@]} -eq 0 ]]; then
usage >&2
- return 1;
+ return 1
fi
- [[ ! -e ./PKGBUILD ]] && {
+ if ! [[ -e ./PKGBUILD ]]; then
error "PKGBUILD not found"
return 1
- }
+ fi
# Load configuration
load_files libretools