summaryrefslogtreecommitdiff
path: root/src/chroot-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/chroot-tools/Makefile')
-rw-r--r--src/chroot-tools/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/chroot-tools/Makefile b/src/chroot-tools/Makefile
index a11e69c..48a1631 100644
--- a/src/chroot-tools/Makefile
+++ b/src/chroot-tools/Makefile
@@ -2,11 +2,11 @@ include $(dir $(lastword $(MAKEFILE_LIST)))/../../config.mk
include $(topsrcdir)/automake.head.mk
pkglibexecdir = $(libexecdir)/libretools/chroot
-install-bins = chcleanup librechroot libremakepkg
-install-libexecs += arch-nspawn chcleanup distcc-tool indent mkarchroot
-install-libs += makechrootpkg.sh
-devtools-files = makechrootpkg.sh.in mkarchroot.in arch-nspawn.in
-am_clean_files += chcleanup.lib
+libretools-bins = chcleanup librechroot libremakepkg
+libretools-libexecs += arch-nspawn chcleanup distcc-tool indent mkarchroot
+libretools-libs += makechrootpkg.sh
+devtools-files = makechrootpkg.sh.in mkarchroot.in arch-nspawn.in
+am_clean_files += chcleanup.lib
$(srcdir)/makechrootpkg.sh.in: $(srcdir)/%.sh.in: $(devtoolsdir)/%.in
cp $< $@