summaryrefslogtreecommitdiff
path: root/src/chroot-tools
diff options
context:
space:
mode:
Diffstat (limited to 'src/chroot-tools')
-rwxr-xr-xsrc/chroot-tools/chcleanup2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/chroot-tools/chcleanup b/src/chroot-tools/chcleanup
index a43065b..21c0ec5 100755
--- a/src/chroot-tools/chcleanup
+++ b/src/chroot-tools/chcleanup
@@ -55,7 +55,7 @@ source /etc/libretools.d/chroot.conf
# If we're running makepkg
if [ -f PKGBUILD ]; then
export CARCH="$(. /etc/makepkg.conf; printf '%s' "$CARCH")"
- source PKGBUILD
+ source ./PKGBUILD
CHROOTEXTRAPKG+=("${depends[@]}"
"${makedepends[@]}"
"${checkdepends[@]}")