summaryrefslogtreecommitdiff
path: root/src/chroot-tools
diff options
context:
space:
mode:
Diffstat (limited to 'src/chroot-tools')
-rwxr-xr-xsrc/chroot-tools/libremakepkg3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/chroot-tools/libremakepkg b/src/chroot-tools/libremakepkg
index 4b49931..4e810d1 100755
--- a/src/chroot-tools/libremakepkg
+++ b/src/chroot-tools/libremakepkg
@@ -159,7 +159,8 @@ main() {
fi
if [[ ! -f PKGBUILD ]]; then
- error "This must be run in a directory containing a PKGBUILD"
+ # This is the message used by makepkg
+ error "PKGBUILD does not exist"
exit 1
fi