summaryrefslogtreecommitdiff
path: root/src/fullpkg/fullpkg-build
diff options
context:
space:
mode:
Diffstat (limited to 'src/fullpkg/fullpkg-build')
-rwxr-xr-xsrc/fullpkg/fullpkg-build12
1 files changed, 0 insertions, 12 deletions
diff --git a/src/fullpkg/fullpkg-build b/src/fullpkg/fullpkg-build
index cbaea91..20e8c88 100755
--- a/src/fullpkg/fullpkg-build
+++ b/src/fullpkg/fullpkg-build
@@ -25,18 +25,6 @@ list_pkgs() {
}
}
-# return : full version spec, including epoch (if necessary), pkgver, pkgrel
-# usage : get_fullver( ${epoch:-0}, $pkgver, $pkgrel )
-get_fullver() {
- if [[ $1 -eq 0 ]]; then
-# zero epoch case, don't include it in version
- echo $2-$3
- else
- echo $1:$2-$3
- fi
-
-}
-
## Check all build_dir, fails if one PKGBUILD is nonfree
check_nonfree() {
find "$build_dir" -name PKGBUILD \