summaryrefslogtreecommitdiff
path: root/src/fullpkg/fullpkg-find
diff options
context:
space:
mode:
Diffstat (limited to 'src/fullpkg/fullpkg-find')
-rwxr-xr-xsrc/fullpkg/fullpkg-find4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/fullpkg/fullpkg-find b/src/fullpkg/fullpkg-find
index d110ff2..9bc647f 100755
--- a/src/fullpkg/fullpkg-find
+++ b/src/fullpkg/fullpkg-find
@@ -21,7 +21,7 @@ copy_files() {
# Copy PKGBUILD and sources
cp PKGBUILD "$copydir"
(
- source PKGBUILD
+ load_PKGBUILD
for file in "${source[@]}"; do
file="${file%%::*}"
file="${file##*://*/}"
@@ -46,7 +46,7 @@ copy_files() {
# Checks ABSROOT and look for target pkg deps. Adds them if not built or outdated.
find_deps() {
# Check this level
- source PKGBUILD
+ load_PKGBUILD
local repo="${repo:-$(guess_repo)}"
local pkgbase="${pkgbase:-${pkgname[0]}}"