summaryrefslogtreecommitdiff
path: root/src/fullpkg/fullpkg
diff options
context:
space:
mode:
Diffstat (limited to 'src/fullpkg/fullpkg')
-rwxr-xr-xsrc/fullpkg/fullpkg30
1 files changed, 15 insertions, 15 deletions
diff --git a/src/fullpkg/fullpkg b/src/fullpkg/fullpkg
index 1d4388c..7724165 100755
--- a/src/fullpkg/fullpkg
+++ b/src/fullpkg/fullpkg
@@ -5,25 +5,25 @@
usage() {
- echo "cd to a dir containing a PKGBUILD and run:"
- echo "$0 [build_dir]"
- echo ""
- echo "This script will check dependencies, build them if possible "
- echo "and stage the packages on it's repo."
- echo ""
- echo "OPTIONS:"
- echo " -h : this message."
- echo ""
- echo "Wrapper for \`fullpkg-find' and \`fullpkg-build'"
- echo ""
- exit 1
+ echo "cd to a dir containing a PKGBUILD and run:"
+ echo "$0 [build_dir]"
+ echo ""
+ echo "This script will check dependencies, build them if possible "
+ echo "and stage the packages on it's repo."
+ echo ""
+ echo "OPTIONS:"
+ echo " -h : this message."
+ echo ""
+ echo "Wrapper for \`fullpkg-find' and \`fullpkg-build'"
+ echo ""
+ exit 1
}
while getopts 'h' arg; do
- case "$arg" in
- h) usage ;;
- esac
+ case "$arg" in
+ h) usage ;;
+ esac
done
shift $(( OPTIND - 1 ))