summaryrefslogtreecommitdiff
path: root/src/lib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/Makefile')
-rw-r--r--src/lib/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/lib/Makefile b/src/lib/Makefile
index fd6d31d..4f24ad3 100644
--- a/src/lib/Makefile
+++ b/src/lib/Makefile
@@ -3,6 +3,8 @@ libexecs = $(filter-out librelib,$(wildcard libre*))
# include common.sh in libs explicitly, because it might not exist yet
# when the wildcard is performed
libs = $(sort $(wildcard *.sh) common.sh)
+
+pots = $(libs)
include ../../common.mk
# Build ##############################################################
@@ -19,8 +21,6 @@ common.sh: %: %.in %.top Makefile
# Translate ##########################################################
-pot: libreblacklist.pot common.sh.pot librelib.pot
-
libreblacklist.pot: libreblacklist
{ \
sed -n '/^# Usage:/,/()/{ /^#/ { =; p; } }' $< | \