summaryrefslogtreecommitdiff
path: root/src/librefetch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/librefetch/Makefile')
-rw-r--r--src/librefetch/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/librefetch/Makefile b/src/librefetch/Makefile
index bbc2384..dcb64dc 100644
--- a/src/librefetch/Makefile
+++ b/src/librefetch/Makefile
@@ -1,3 +1,5 @@
progs = librefetch-install
confs = librefetch-makepkg.conf
+libexecs = $(shell find librefetchdir -type f -executable)
+libs = $(shell find librefetchdir -type f -not -executable)
include ../../common.mk