summaryrefslogtreecommitdiff
path: root/src/librefetch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/librefetch/Makefile')
-rw-r--r--src/librefetch/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/librefetch/Makefile b/src/librefetch/Makefile
index b40c15b..f11f0ed 100644
--- a/src/librefetch/Makefile
+++ b/src/librefetch/Makefile
@@ -1,13 +1,13 @@
include $(dir $(lastword $(MAKEFILE_LIST)))/../../config.mk
include $(topsrcdir)/build-aux/Makefile.head.mk
-libretools-bins = librefetch librefetch-install
-libretools-confs += librefetch-makepkg.conf
-libretools-libexecs += $(filter librefetchdir/%,$(detect-exec))
-libretools-libs += $(filter-out $(libretools-libexecs),$(filter librefetchdir/%,$(detect-all)))
-pots = $(libretools-bins)
+libretools.out.bins = librefetch librefetch-install
+libretools.out.confs = $(libretools.src.conf) librefetch-makepkg.conf
+libretools.out.libexecs = $(filter librefetchdir/%,$(libretools.src.exec))
+libretools.out.libs = $(filter-out $(libretools.out.libexecs),$(filter librefetchdir/%,$(libretools.src.git)))
+libretools.pots = $(libretools.out.bins)
-$(outdir)/librefetch-install: $(var)pkgconfdir
-$(outdir)/librefetch-makepkg.conf: $(var)bindir
+$(outdir)/librefetch-install: $(var.)pkgconfdir
+$(outdir)/librefetch-makepkg.conf: $(var.)bindir
include $(topsrcdir)/build-aux/Makefile.tail.mk