summaryrefslogtreecommitdiff
path: root/src/librefetch/librefetchdir/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/librefetch/librefetchdir/Makefile')
-rw-r--r--src/librefetch/librefetchdir/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/librefetch/librefetchdir/Makefile b/src/librefetch/librefetchdir/Makefile
index 4391efb..ed7b510 100644
--- a/src/librefetch/librefetchdir/Makefile
+++ b/src/librefetch/librefetchdir/Makefile
@@ -2,7 +2,7 @@
# note: This file is part of LibreFetch itself, not part of the
# build-system.
#
-# Copyright (C) 2016 Luke Shumaker <lukeshu@parabola.nu>
+# Copyright (C) 2016, 2024 Luke Shumaker <lukeshu@parabola.nu>
#
# License: GNU GPLv3+
#
@@ -31,7 +31,7 @@ new_makepkg = $(new)/makepkg
new_library = $(new)/libmakepkg
targets += $(new_makepkg)
-targets += $(patsubst $(old_library)/%,$(new_library)/%,$(shell find $(old_library) -type f))
+targets += $(patsubst $(old_library)/%,$(new_library)/%,$(shell find $(old_library) -type f -not -name ext.sh))
targets += $(new_library)/tidy/~source_date_epoch.sh
all: $(targets)