summaryrefslogtreecommitdiff
path: root/src/mips64el-tools/mips-add
diff options
context:
space:
mode:
Diffstat (limited to 'src/mips64el-tools/mips-add')
-rwxr-xr-xsrc/mips64el-tools/mips-add17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/mips64el-tools/mips-add b/src/mips64el-tools/mips-add
index 402036e..ef708ec 100755
--- a/src/mips64el-tools/mips-add
+++ b/src/mips64el-tools/mips-add
@@ -1,4 +1,21 @@
#!/usr/bin/env bash
+# Copyright (C) 2011 Joshua Ismael Haase Hernández (xihh) <hahj87@gmail.com>
+#
+# License: GNU GPLv3+
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Affero General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+
. libremessages
if ! grep mips64el PKGBUILD >/dev/null; then # Add mips64el in ${arch} array if it isn't 'any'
warning "Adding mips64el arch"