summaryrefslogtreecommitdiff
path: root/src/toru/toru-path
diff options
context:
space:
mode:
Diffstat (limited to 'src/toru/toru-path')
-rwxr-xr-xsrc/toru/toru-path2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/toru/toru-path b/src/toru/toru-path
index 6d9ae8e..a81ee53 100755
--- a/src/toru/toru-path
+++ b/src/toru/toru-path
@@ -44,7 +44,7 @@ for (( i = ${#REPOS[@]}-1 ; i >= 0 ; i-- )); do
[ -d "${ABSROOT}${REPOS[$i]}" ] && \
fullrepos+=("${ABSROOT}${REPOS[$i]}")
done
-pkgbuilds=($(get_pkgbuilds ${fullrepos[@]}))
+pkgbuilds=($(get_pkgbuilds "${LASTSYNCFILE}" "${fullrepos[@]}"))
msg "Updating path cache"
msg2 "${#pkgbuilds[@]} PKGBUILDs to update"