summaryrefslogtreecommitdiff
path: root/src/treepkg
diff options
context:
space:
mode:
Diffstat (limited to 'src/treepkg')
-rwxr-xr-xsrc/treepkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/treepkg b/src/treepkg
index 10bebcf..cdccc21 100755
--- a/src/treepkg
+++ b/src/treepkg
@@ -83,7 +83,7 @@ if [ ! -f PKGBUILD ]; then
exit 1
fi
-if ! source PKGBUILD ; then
+if ! load_PKGBUILD ; then
error "Can't source PKGBUILD"
exit 1
fi