summaryrefslogtreecommitdiff
path: root/src/xbs-abs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/xbs-abs/Makefile')
-rw-r--r--src/xbs-abs/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/xbs-abs/Makefile b/src/xbs-abs/Makefile
index c2d6bc9..907b3d0 100644
--- a/src/xbs-abs/Makefile
+++ b/src/xbs-abs/Makefile
@@ -1,6 +1,7 @@
include $(dir $(lastword $(MAKEFILE_LIST)))/../../config.mk
include $(topsrcdir)/build-aux/Makefile.head.mk
+libretools.pkg = xbs
pkgconfdir = $(sysconfdir)/xbs
pkglibexecdir = $(libexecdir)/xbs
@@ -13,8 +14,8 @@ libretools.out.bins =
libretools.out.libexecs = helper-abs
libretools.out.libs = valid-tags.sh
-files.out.all += $(_helpers)
-files.sys.all += $(addprefix $(pkglibexecdir)/helper-abs.d/,$(_helpers))
+files.out.xbs += $(_helpers)
+files.sys.xbs += $(addprefix $(pkglibexecdir)/helper-abs.d/,$(_helpers))
$(outdir)/commitpkg: $(srcdir)/commitpkg.in
@echo "OUT $@"