summaryrefslogtreecommitdiff
path: root/src/xbs-abs/helper-abs
diff options
context:
space:
mode:
Diffstat (limited to 'src/xbs-abs/helper-abs')
-rwxr-xr-xsrc/xbs-abs/helper-abs8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/xbs-abs/helper-abs b/src/xbs-abs/helper-abs
index 6c9ee56..e50b9a6 100755
--- a/src/xbs-abs/helper-abs
+++ b/src/xbs-abs/helper-abs
@@ -59,10 +59,10 @@ pac2svn() {
if in_array "$pacrepo" "${pacrepos[@]}"; then
echo "$svnrepo"
- return 0
+ return 0 # $EXIT_SUCCESS
fi
done
- return 1
+ return 1 # $EXIT_FAILURE
}
status() {
@@ -188,9 +188,9 @@ releasepath() {
releasepath="${svndir}/repos/${repo}-${arch}"
if [[ -f "${releasepath}/PKGBUILD" ]]; then
printf '%s\n' "$releasepath"
- return 0
+ return 0 # $EXIT_SUCCESS
fi
- return 1
+ return 1 # $EXIT_FAILURE
}
name() {