summaryrefslogtreecommitdiff
path: root/src/xbs-abslibre/helper-abslibre
diff options
context:
space:
mode:
Diffstat (limited to 'src/xbs-abslibre/helper-abslibre')
-rwxr-xr-xsrc/xbs-abslibre/helper-abslibre6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/xbs-abslibre/helper-abslibre b/src/xbs-abslibre/helper-abslibre
index 7ebed0a..78d36b0 100755
--- a/src/xbs-abslibre/helper-abslibre
+++ b/src/xbs-abslibre/helper-abslibre
@@ -34,7 +34,7 @@ unlockarch() {
checkgit() {
if [[ ! -d "${ABSLIBREDEST}/${arch}/.git" ]]; then
error 'Not a git repository: %s' "${ABSLIBREDEST}/${arch}"
- exit 1
+ exit $EXIT_FAILURE
fi
}
@@ -187,10 +187,10 @@ releasepath() {
if [[ -f "${pkgdir}/PKGBUILD" ]]; then
printf '%s\n' "$pkgdir"
- return 0
+ return $EXIT_SUCCESS
fi
- return 1
+ return $EXIT_FAILURE
}
name() {